Jump to content


Photo

Video Editing


  • Please log in to reply
3 replies to this topic

#1 James Frank.

James Frank.

    Rookie of the Year

  • Members
  • PipPipPipPip
  • 2,209 posts
  • Gender:Male
  • Location:DENVER
  • Interests:crates, paint, sashimi, sticks of sherm.

Posted 08 June 2014 - 04:39 PM

hey, wanted to see if anyone here could answer my question:

 

so i want to superimpose Funky Kong's head onto Kano's as he does one of his Mortal Kombat fatalities... (don't ask).

 

i've photoshopped Funky's head off the original image, but when i save it as a jpg and import it to Premiere Pro, a white background shows up behind it instead of the transparent background i had originally saved it in.  what did i do wrong, and how do i save the image with a transparent background to where it'll stay transparent?  i know the answer is simple, i just haven't figured it out yet.

 

thanks in advance,

 

jf



#2 James Frank.

James Frank.

    Rookie of the Year

  • Members
  • PipPipPipPip
  • 2,209 posts
  • Gender:Male
  • Location:DENVER
  • Interests:crates, paint, sashimi, sticks of sherm.

Posted 08 June 2014 - 04:41 PM

EDIT: nevermind, figured it out lol.  it needs to be a .png file, not a jpg.


  • GC90 likes this

#3 SunnyMeadowz

SunnyMeadowz

    The Royal Dutch of Dukes

  • Members
  • PipPipPipPipPipPipPipPipPipPipPipPipPipPipPip
  • 4,102 posts
  • Gender:Male
  • Location:Denver
  • Interests:Weed, Pussy, Records (In no particular order)

Posted 09 June 2014 - 01:38 AM

Yep that's one of the advantages of .png!

#4 James Frank.

James Frank.

    Rookie of the Year

  • Members
  • PipPipPipPip
  • 2,209 posts
  • Gender:Male
  • Location:DENVER
  • Interests:crates, paint, sashimi, sticks of sherm.

Posted 09 June 2014 - 08:25 AM

the other thing i ran into last night is at some point during my editing, my keyframes got all weird...

 

like, normally they just stay as linear, straight lines and they don't affect the area before them at all--but somehow i managed to fuck with the curvature of my default keyframe setting to where now every time i place one in let's say the middle of the clip, i see the option to adjust these blue...wireframes (?) i guess is what you'd call them, and they automatically give the entire clip a slight arc.  i don't want that, and idk what i did or how to not do it anymore--the worst part is that i feel like i can't even describe the problem without sounding like a dumbass, but it's so technical and advanced that it's beyond any of my limited knowledge of Adobe Premiere Pro CS6.  can anyone help me figure out what i'm doing wrong, and how to fix it?  i sorta jerry-rigged a temporary solution by adding more keyframes to lessen the curve, but the curves are always there now whenever i set a keyframe anywhere, which is really fucking annoying.

 

anyway, hope someone out there has a little expertise with this shit...or at least more than i do.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users