Jump to content


Photo

alesis qx49 problem

midi

  • Please log in to reply
2 replies to this topic

#1 benleo

benleo

    Rookie

  • Members
  • 13 posts

Posted 28 January 2013 - 05:13 AM

firs, hi-im benleo a hiphop producer.if this post is in the wrong forum im sorry, im new around here.
ok-so i bought the qx49 a few month ago.this is a really good keyboard and i love it very much.
ever since i bought it had a problem.after a while of playing with it it just stop sending midi signs(i use live 8).
its still on, and work fine-the midi sign just disapeard.if i want it to work again, i need to close abelton, turn off the keyboard and then getr in abelton.
i thought the problem was in my computer, but a few days ago i went to my freind with it and the same happend(he also use ableton).
i use the usb cable.thanks for your help1


#2 soulREBEL360

soulREBEL360

    Certified ST Dope(ness) Pusher

  • Members
  • PipPipPipPip
  • 1,088 posts
  • Gender:Male
  • Location:Everywhere and nowhere.
  • Soundcloud:www.soundcloud.com/soulrebel360

Posted 28 January 2013 - 12:10 PM

What happens when you close Ableton and don't reboot the keyboard?

#3 Grifty-Rodriguez

Grifty-Rodriguez

    STMB Tapatío

  • Members
  • PipPipPipPip
  • 986 posts
  • Gender:Male
  • Location:Gilroy, California
  • Interests:Burritos, HipHop
  • Soundcloud:http://soundcloud.com/grifty

Posted 28 January 2013 - 02:32 PM

99% chance your USB cable has gone faulty





Also tagged with one or more of these keywords: midi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users