• Announcements

    • ST Bot

      STMB   01/22/2017

      Sorry for the outage. The board went down for repairs on January 5th, and we didn't expect to be out for a full 16 days.  STMB is using a default skin, as you can see, and that will probably be the case for a few weeks.  Meanwhile, the board is working better than it ever has before.  
Sign in to follow this  
Followers 0
DJ Sapien

286

63 posts in this topic

Hey guys, can you help out a newbie? What are the time sig and bpm for this sample? I've been looking since Saturday!!!

Share this post


Link to post
Share on other sites

CONGRATS! BIG RULES

one thing:

RULE OF THE WEEK: Include a woodwind sample of your choosing, ie sax, flute, clarinet etc.

IS THIS MEANS THAT I CAN USE SAX, FLUTE, CLARINET FROM OUTSIDE?

Share this post


Link to post
Share on other sites

CONGRATS! BIG RULES

one thing:

RULE OF THE WEEK: Include a woodwind sample of your choosing, ie sax, flute, clarinet etc.

IS THIS MEANS THAT I CAN USE SAX, FLUTE, CLARINET FROM OUTSIDE?

Yes sir, that's correct.

Share this post


Link to post
Share on other sites

what about this sample from last round (sendspace link)

i must use that sample again or not?

Share this post


Link to post
Share on other sites

Nope, that was my mistake. I'll get rid of that last sample.

Share this post


Link to post
Share on other sites

Ok here we go

Share this post


Link to post
Share on other sites

as always, check my first comment for the technique. I'll answer any further questions about the beat in the behind the beat thread

Share this post


Link to post
Share on other sites

everytime i try to do the soundcloud thing it appears for like 12 seconds and then says unavailable

Share this post


Link to post
Share on other sites

what's good yall. It's been about a year but i'll be back for this round. dope ass sample

1 person likes this

Share this post


Link to post
Share on other sites

everytime i try to do the soundcloud thing it appears for like 12 seconds and then says unavailable

I had that problem once and sort of deduced that it's because I was making the forum post before soundcloud has its shit together. Whenever I wait for a few after uploading and sharing to the group, it seems to work okay.

Share this post


Link to post
Share on other sites

Hereby Disqualified ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0